Yardi API degraded

Started
Lasted 58min
MEDIUM

Updates

RESOLVED

lasted 58min

The incident has been resolved

INVESTIGATING

58min earlier

Yardi Voyager7s (status component kw94j0cmbqtx) is not operational. Move-out sync and Turn write-back for Yardi properties may be impaired.