Yardi API degraded
Started
Lasted 1min
MEDIUM
Updates
RESOLVED
lasted 1min
The incident has been resolved
INVESTIGATING
1min earlier
Yardi Voyager7s (status component kw94j0cmbqtx) is not operational. Move-out sync and Turn write-back for Yardi properties may be impaired.
