Yardi API degraded

Started
Lasted 2h 34min
MEDIUM

Updates

RESOLVED

lasted 2h 34min

The incident has been resolved

INVESTIGATING

2h 34min earlier

Yardi Voyager7s (status component kw94j0cmbqtx) is not operational. Move-out sync and Turn write-back for Yardi properties may be impaired.