Platform API unavailable
Started
Lasted 56s
MEDIUM
Updates
RESOLVED
lasted 56s
The incident has been resolved
INVESTIGATING
56s earlier
The Platform API health endpoint is not returning ok.
The incident has been resolved
The Platform API health endpoint is not returning ok.