Customer Portal unavailable

Started
Lasted 2d 18h
MAJOR

Updates

RESOLVED

lasted 2d 18h

The incident has been resolved

RESOLVED

2min earlier

False alarm. The customer portal was available. A monitoring check failed after a login-form copy change; sign-in was not affected.

INVESTIGATING

2d 18h earlier

The customer portal is not loading correctly. Users may be unable to sign in or view their accounts.